(solved) ARCHLabs+3 - slimlock not installed

Please report any bugs you find in AL here.

One bug per thread please.

Moderator: Founder

(solved) ARCHLabs+3 - slimlock not installed

PostPosted by erikdubois » Wed Mar 08, 2017 3:38 am

Environment - VirtualBox
VirtualBox version - 5.1.14 r112924
ISO version - ARCHLabs+3.iso

issue : menu does not work to lock screen

install slimlock BUT you should install xfce-slimlock (aur) to avoid error.
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: ARCHLabs+3 - slimlock not installed

PostPosted by Dobbie03 » Wed Mar 08, 2017 4:50 pm

Added to the list for the next one.
I like my Metal like my coffee.......black
User avatar
Dobbie03
Founder
Founder
 
Posts: 549
Joined: Sat Feb 18, 2017 2:51 pm
Location: New Zealand
Running Release: DobbieBang


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron