(solved) ARCHLabs+3 - menu manpages for gmrun

Please report any bugs you find in AL here.

One bug per thread please.

Moderator: Founder

(solved) ARCHLabs+3 - menu manpages for gmrun

PostPosted by erikdubois » Wed Mar 08, 2017 3:35 am

Environment - VirtualBox
VirtualBox version - 5.1.14 r112924
ISO version - ARCHLabs+3.iso

help & resources all work
except man pages for gmrun

all menu's have been checked

now I will install my scripts from github and work some more on the system to see if any issues come up
first a reboot

ps spoke too soon slimlock not installed
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: ARCHLabs+3 - menu manpages for gmrun does not work

PostPosted by postmasterdclxvi » Wed Mar 08, 2017 5:04 am

Looks like there is no man page for gmrun as per these link's - https://github.com/rtyler/gmrun (read the Bugs section towards the end) & http://manpages.ubuntu.com/manpages/xen ... run.1.html. If it is correct, then maybe the menu entry for gmrun man should be removed.
In the depths of a mind insane,
Fantasy & reality are the same.
User avatar
postmasterdclxvi
Moderator
Moderator
 
Posts: 25
Joined: Fri Mar 03, 2017 7:25 am
Running Release: 4+

Re: ARCHLabs+3 - menu manpages for gmrun does not work

PostPosted by Dobbie03 » Wed Mar 08, 2017 4:45 pm

I thought I had that working.

Will remove that in the next one
I like my Metal like my coffee.......black
User avatar
Dobbie03
Founder
Founder
 
Posts: 552
Joined: Sat Feb 18, 2017 2:51 pm
Location: New Zealand
Running Release: DobbieBang


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron