(solved) ARCHLabs+3 - restart compositing - freeze system

Please report any bugs you find in AL here.

One bug per thread please.

Moderator: Founder

(solved) ARCHLabs+3 - restart compositing - freeze system

PostPosted by erikdubois » Wed Mar 08, 2017 3:06 am

Environment - VirtualBox
VirtualBox version - 5.1.14 r112924
ISO version - ARCHLabs+3.iso

System freeze
hard reboot necessary


after reboot

disable compositing - no problem

again enable compositing - not responsive

hard reboot
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: ARCHLabs+3 - restart compositing - freeze system

PostPosted by erikdubois » Wed Mar 08, 2017 5:13 am

Environment - VirtualBox
VirtualBox version - 5.1.14 r112924
ISO version - ARCHLabs+3.iso

with my compton.conf after installing everything from github
it does not freeze anymore

it looks nice
shading
fading
dimming
you name it

it seems to work for now. Will report back if it freezes all the same
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: ARCHLabs+3 - restart compositing - freeze system

PostPosted by erikdubois » Wed Mar 08, 2017 6:29 am

i copy/paste the original openbox folder back into my system
and compton does not freeze;

makes me wonder if it is the compton.conf file.
then why is it not freezing from start...
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: ARCHLabs+3 - restart compositing - freeze system

PostPosted by Toola » Wed Mar 08, 2017 5:46 pm

Will look into this Erik and post back what I find.
Compton is started by default from the autostart file
Toola
Founder
Founder
 
Posts: 6
Joined: Sat Feb 18, 2017 3:50 pm

Re: ARCHLabs+3 - restart compositing - freeze system

PostPosted by erikdubois » Wed Mar 08, 2017 6:07 pm

I think it must be the config file

had no freezes with my compton.conf
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: ARCHLabs+3 - restart compositing - freeze system

PostPosted by erikdubois » Sat Mar 11, 2017 7:36 am

strange that nobody reports this issue.
Just did a clean install of archlabs+3 in virtualbox on archlabs and it immediately frooze if I asked to restart compositing.
does nobody try this menu...
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: ARCHLabs+3 - restart compositing - freeze system

PostPosted by Dobbie03 » Sat Mar 11, 2017 8:06 am

Hi Erik,

I have had no issues with restarting Compton. I wish I could help more.
I like my Metal like my coffee.......black
User avatar
Dobbie03
Founder
Founder
 
Posts: 552
Joined: Sat Feb 18, 2017 2:51 pm
Location: New Zealand
Running Release: DobbieBang

Re: ARCHLabs+3 - restart compositing - freeze system

PostPosted by postmasterdclxvi » Sat Mar 11, 2017 9:43 pm

I have had no problem with restart compositing, but the refreshing is very sluggish. Every time the screen refresh's (for ex drawing the menu on right click), it is very sluggish.
I have tried with the bunsen labs compositing configuration and it seems to resolve the problem. Looks like we will have to check the ARCHLabs compton config.
In the depths of a mind insane,
Fantasy & reality are the same.
User avatar
postmasterdclxvi
Moderator
Moderator
 
Posts: 25
Joined: Fri Mar 03, 2017 7:25 am
Running Release: 4+


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron