(solved) Autologin does not work

Please report any bugs you find in AL here.

One bug per thread please.

Moderator: Founder

(solved) Autologin does not work

PostPosted by erikdubois » Sun Mar 05, 2017 9:53 pm

Version: iso of late Frebruary

Using the graphical installer on the iso of February it forgets to change the user in /etc/lightdm/lightdmconf
Fix
[Seat:*]
autologin = xxxx
autologin-session = openbox

See also scripts on Image
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: Autologin does not work

PostPosted by Dobbie03 » Mon Mar 06, 2017 4:56 pm

IS there something we need to do to lightdm.conf for autologin to work?
I like my Metal like my coffee.......black
User avatar
Dobbie03
Founder
Founder
 
Posts: 549
Joined: Sat Feb 18, 2017 2:51 pm
Location: New Zealand
Running Release: DobbieBang

Re: Autologin does not work

PostPosted by erikdubois » Mon Mar 06, 2017 9:20 pm

do not really know
ask the iso guy
made an iso last night from github but do not have all the pieces of the puzzle to make a complete working iso
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: Autologin does not work

PostPosted by Dobbie03 » Tue Mar 07, 2017 7:01 pm

Autologin should be fixed in the new release.
I like my Metal like my coffee.......black
User avatar
Dobbie03
Founder
Founder
 
Posts: 549
Joined: Sat Feb 18, 2017 2:51 pm
Location: New Zealand
Running Release: DobbieBang

Re: Autologin does not work

PostPosted by erikdubois » Wed Mar 08, 2017 4:51 am

Environment - VirtualBox
VirtualBox version - 5.1.14 r112924
ISO version - ARCHLabs+3.iso

login works fine - but this time I was able to see the autologin inputbox in calamares
i guess it was my badluck that I ended up with setting it not to autologin all these times
unless you fixed something?
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron