(solved) Not possible to update at boot up

Please report any bugs you find in AL here.

One bug per thread please.

Moderator: Founder

(solved) Not possible to update at boot up

PostPosted by erikdubois » Sun Mar 05, 2017 7:10 pm

version : archlabs-2017.03.02-.iso

When trying to run my scripts at https://github.com/erikdubois/archlabs my first script did not function. I used
Code: Select all
sudo pacman -Syu

on there.
This worked fine for the older version from february but not for this one.

I have adapted the first script to this and that works.

Code: Select all
sudo pacman -Syyu


From archwiki

Packages cannot be retrieved on installation

This error manifests as Not found in sync db, Target not found or Failed retrieving file.

Firstly, ensure the package actually exists (and watch out for typos!). If certain the package exists, your package list may be out-of-date or your repositories may be incorrectly configured. Try running pacman -Syyu to force a refresh of all package lists and upgrade.

It could also be that the repository containing the package is not enabled on your system, e.g. the package could be in the multilib repository, but multilib is not enabled in your pacman.conf.

See also FAQ#Why is there only a single version of each shared library in the official repositories?.
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron