(closed) "openssl -1.0", a dependency of "wvstreams"

Please report any bugs you find in AL here.

One bug per thread please.

Moderator: Founder

(closed) "openssl -1.0", a dependency of "wvstreams"

PostPosted by Sedate Sedition » Tue Apr 25, 2017 4:46 am

Good day to all. I received about 30 updates today from the Pamac Package Updater. I applied them and they all updated except the wvstreams update giving me the error, cannot resolve "openssl -1.0", a dependency of "wvstreams" I ran "sudo pacman -Syy" then "sudo pacman -Su" in Termite. I received a bunch of updates some having to do with openssl and wvstream. I applied them all thinking maybe I'll be needing them. It seems to have corrected the problem. My question is, did I mess up the ArchLabs distro by updating in that manner or should I just depend on the Pamac Package Updater?
User avatar
Sedate Sedition
 
Posts: 9
Joined: Wed Apr 19, 2017 2:28 pm

Re: cannot resolve "openssl -1.0", a dependency of "wvstream

PostPosted by erikdubois » Tue Apr 25, 2017 5:47 am

correct question
having the same issues myself at 19:45 time utc+2 time
updating here as well
i am also surprised about the sheer MASS of updates
wondering what is going on
nothing to read on archlinux website ?

I went also in pamac-updater and into preferences and did a refresh mirror list (is the source of most of the troubles when reading posts on the net)
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: cannot resolve "openssl -1.0", a dependency of "wvstream

PostPosted by erikdubois » Tue Apr 25, 2017 5:51 am

Spotify is now broken
Code: Select all
/usr/share/spotify/spotify: /usr/lib/libssl.so.1.0.0: version `OPENSSL_1.0.0' not found (required by /usr/share/spotify/spotify)
/usr/share/spotify/spotify: /usr/lib/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by /usr/share/spotify/spotify)
/usr/share/spotify/spotify: /usr/lib/libcurl.so.3: no version information available (required by /usr/share/spotify/spotify)


Let us wait a few days... archlinux community will fix this one...
A few weeks ago virtualbox was broken - 3 days later a fix was available as download
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: cannot resolve "openssl -1.0", a dependency of "wvstream

PostPosted by Sedate Sedition » Tue Apr 25, 2017 9:17 am

Ok. Thank you. After I installed AL I was getting error messages concerning virtualbox every time I powered on or rebooted. I just removed it with the Pamac Package Manager and that was the end of that. If I ever decide I need it I'll just put it back. This is really a nice OS.
User avatar
Sedate Sedition
 
Posts: 9
Joined: Wed Apr 19, 2017 2:28 pm

Re: cannot resolve "openssl -1.0", a dependency of "wvstream

PostPosted by erikdubois » Tue Apr 25, 2017 4:44 pm

virtualbox messages are another thing...
we install these packages standard so you can test it on vb
but once you install archlabs you need to uninstall these.
script is ready for next release
https://github.com/ARCHLabs/Archlabs-Openbox-Configs/tree/master/scripts
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: cannot resolve "openssl -1.0", a dependency of "wvstream

PostPosted by Brandini » Wed Apr 26, 2017 2:50 am

Only issue I had was with libsoup which I do not need.
141 updates, though?
Anyway, I unchecked Chromium, Neon, Evince and, of course libsoup and updated everything else.

No other problems.
Don't know what the issue with libsoup is but as I said, I don't need it anyway.
All that I am or seem is but a dream within a dream.
Brandini
 
Posts: 16
Joined: Thu Apr 13, 2017 1:36 am
Location: Preston -UK

Re: cannot resolve "openssl -1.0", a dependency of "wvstreams"

PostPosted by erikdubois » Tue May 16, 2017 6:51 am

install it with this line

packer name-of-package --skipinteg

man packer
in the terminal gives you more info

interesting options are
--noedit
--noconfirm

and in your case

--skipinteg
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: cannot resolve "openssl -1.0", a dependency of "wvstreams"

PostPosted by erikdubois » Mon Jun 05, 2017 5:49 pm

Is this one solved
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests