(solved)Obmenu missing in the menu +3.4 iso - live session

Please report any bugs you find in AL here.

One bug per thread please.

Moderator: Founder

(solved)Obmenu missing in the menu +3.4 iso - live session

PostPosted by blaze » Sat Apr 08, 2017 10:39 am

Obmenu is missing in the menu. At the least in the live session. But it is there, so no prob really. :)
Last edited by blaze on Sat Apr 08, 2017 4:52 pm, edited 1 time in total.
Duck & Cover!!! ARCHLabs is blazing!
User avatar
blaze
 
Posts: 210
Joined: Sat Mar 04, 2017 3:27 am
Running Release: 4.1

Re: Obmenu missing in the menu - live session

PostPosted by Dobbie03 » Sat Apr 08, 2017 10:43 am

We are having an issue with obmenu where it kicks you to the login screen when saving. It's there but use it at your own risk.
I like my Metal like my coffee.......black
User avatar
Dobbie03
Founder
Founder
 
Posts: 549
Joined: Sat Feb 18, 2017 2:51 pm
Location: New Zealand
Running Release: DobbieBang

Re: Obmenu missing in the menu - live session

PostPosted by blaze » Sat Apr 08, 2017 10:49 am

Tried two changes in live session, worked as it is supposed to do.
Duck & Cover!!! ARCHLabs is blazing!
User avatar
blaze
 
Posts: 210
Joined: Sat Mar 04, 2017 3:27 am
Running Release: 4.1

Re: Obmenu missing in the menu - live session

PostPosted by Dobbie03 » Sat Apr 08, 2017 11:20 am

I just tried it on my installed system and I was kicked to the login screen
I like my Metal like my coffee.......black
User avatar
Dobbie03
Founder
Founder
 
Posts: 549
Joined: Sat Feb 18, 2017 2:51 pm
Location: New Zealand
Running Release: DobbieBang

Re: Obmenu missing in the menu - live session

PostPosted by blaze » Sat Apr 08, 2017 12:29 pm

Weird stuff. Have to back up some files before I install. Hope to have time to do that tomorrow.
Duck & Cover!!! ARCHLabs is blazing!
User avatar
blaze
 
Posts: 210
Joined: Sat Mar 04, 2017 3:27 am
Running Release: 4.1

Re: Obmenu missing in the menu - live session

PostPosted by erikdubois » Sat Apr 08, 2017 3:53 pm

We had exactly the same experience.
Live sessions work.
Installed it crashes.
Solution is here .
https://github.com/ARCHLabs/Archlabs-Iso/issues/78
Living to learn, learning to live.
Linux fits well in my life's motto.
More info on http://erikdubois.be
Archlabs support articles are on https://goo.gl/AaYI0b
Archlabs support youtube channel is on https://goo.gl/Lovquv
User avatar
erikdubois
Site Admin
Site Admin
 
Posts: 333
Joined: Sun Mar 05, 2017 5:42 am
Location: Belgium

Re: (solved)Obmenu missing in the menu +3.4 iso - live sessi

PostPosted by blaze » Sat Apr 08, 2017 4:53 pm

Thanks erik, marked as solved.
Duck & Cover!!! ARCHLabs is blazing!
User avatar
blaze
 
Posts: 210
Joined: Sat Mar 04, 2017 3:27 am
Running Release: 4.1

Re: (solved)Obmenu missing in the menu +3.4 iso - live sessi

PostPosted by blaze » Mon Apr 10, 2017 5:11 pm

I have used Obmenu several times on this install and made a few changes to the menu. When saving after a change, I have not experienced to be kicked out of the session. :)
Duck & Cover!!! ARCHLabs is blazing!
User avatar
blaze
 
Posts: 210
Joined: Sat Mar 04, 2017 3:27 am
Running Release: 4.1


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests